[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: traceroute problems

> About to pull what little hair I have left out trying to run tracerout
> in rh8.  When I run traceroute I get 1.*** 2.*** and so on.  I tried
> shutting down the firewall that does not help.  I did a iptables -L and
> there is a post that icmp port is unreachable.  Something is blocking
> it.  I am on cable with a router not sure if that has anything to do
> with it.  I dual boot windows and traceroute runs ok in windows so i
> don't think it is the router.
> Anyone know how I can solve this or where to look for information?

This is the perennial "ping uses ICMP packets, traceroute uses UDP packets
in a specific port range".

Try using the "-I" option for traceroute. This makes it use ICMP packets
instead of UDP packets.

Your firewalls need to allow UDP traffic on ports 33434 - 33523 to use
the normal mode.

See http://www.samspade.org/d/faq for an overview.



To unsubscribe, send email to majordomo@silug.org with
"unsubscribe silug-discuss" in the body.